Firefly开源社区

RK3288 firefly-rk3288_android5.1_git_20180126.tar.gz编译android 5.1时不通过

19

积分

0

威望

0

贡献

技术小白

积分
19
发表于 2019-11-2 18:48:30     

make: *** [out/target/product/rk3288_box/obj/STATIC_LIBRARIES/third_party_libjingle_libjingle_webrtc_common_gyp_intermediates/third_party/libjingle/source/talk/app/webrtc/dtmfsender.o] 已杀死
make: *** 正在删除文件“out/target/product/rk3288_box/obj/STATIC_LIBRARIES/third_party_libjingle_libjingle_webrtc_common_gyp_intermediates/third_party/libjingle/source/talk/app/webrtc/dtmfsender.o”
make: *** 正在等待未完成的任务....



这边的平台
win10 +i5-8265U 8G
编译:ware14 +ubuntu 14.04
能否给些支持: 除了帖子上的处理方法外,是否有继续在ware 上的ubuntu 编译pass的方法 。
是不是你们家的firefly-rk3288_android5.1_git_20180126.tar.gz有问题   其他家用RK做的板子,可以用ware 上的ubuntu 编译方式来编译,不知你们家的是不是兼容性或者给的代码包有问题
回复

使用道具 举报

1935

积分

16

威望

18

贡献

中级创客

Rank: 4

积分
1935
QQ
发表于 2019-11-4 16:49:45     
这个sdk已经被验证过nn次了,请按照wiki的方式,把相关的安装文件安装上,同时检查一下分配给的硬盘容量是否充足
回复

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表