Firefly开源社区

123
发表新贴

【新手向】TensorFlow 安装教程:RK3399上运行谷歌人工智能

59

积分

0

威望

0

贡献

游客

积分
59
发表于 2018-3-21 18:19:23     
一只大犀牛 发表于 2018-3-2 14:33
能不能出一个支持tensorflow1.4.0版本的,movidius只支持1.4.0版本,谢谢!!

pip3 install tensorflow==1.4.0(==后面为所要安装的版本号)
回复

使用道具 举报

59

积分

0

威望

0

贡献

游客

积分
59
发表于 2018-3-21 18:20:55     
ksxz 发表于 2017-6-20 10:00
请问有RK3288的wheel吗?tensorflow是否使能了gpu加速呢?谢谢

GPU加速目前只能用英伟达的板子 要有CUDA
回复

使用道具 举报

13

积分

0

威望

0

贡献

游客

积分
13
发表于 2018-4-5 16:53:27     
一只大犀牛 发表于 2018-3-2 14:33
能不能出一个支持tensorflow1.4.0版本的,movidius只支持1.4.0版本,谢谢!!

1.4的版本我安装成功了,但是movidius的神经棒还不支持arm64架构吧?
回复

使用道具 举报

155

积分

4

威望

3

贡献

技术小白

积分
155
发表于 2018-4-6 00:51:16     
tuyaliang 发表于 2018-4-5 16:53
1.4的版本我安装成功了,但是movidius的神经棒还不支持arm64架构吧?

arm64倒是没试过,我在x86上试过。你是怎么安装的?求教
回复

使用道具 举报

21

积分

0

威望

0

贡献

游客

积分
21
发表于 2018-5-10 13:04:39     
请问有没有python2版本的tensorflow的安装包?
回复

使用道具 举报

4

积分

0

威望

0

贡献

游客

积分
4
发表于 2018-5-21 11:46:52     
我使用的是rk3288来安装tensorflow,教程https://blog.csdn.net/qq_38960810/article/details/78640171
github:https://github.com/samjabrahams/ ... pberry-pi/releases.
我按照上面的提示安装好了py3.4的tensorflow之后,运行却出现了下面的错误


pure virtual method called
pure virtual method called
terminate called recursively
Aborted


请问楼主这个问题你有遇到过吗,是由什么导致的?我的系统是Ubuntu14.04.是系统的原因还是这个whl文件与RK3288不兼容?
回复

使用道具 举报

15

积分

0

威望

0

贡献

游客

积分
15
发表于 2018-7-24 15:35:51     
请问一下,您知道如何用rk3399的gpu为tensorflow加速吗
回复

使用道具 举报

34

积分

0

威望

0

贡献

技术小白

积分
34
发表于 2018-8-3 10:23:48     
运行的效果如何
回复

使用道具 举报

431

积分

0

威望

0

贡献

技术达人

Rank: 2

积分
431
发表于 2018-10-22 21:07:44     
RK3288估计不容易呢,要GPU加速能用上吧
回复

使用道具 举报

5

积分

0

威望

0

贡献

吃瓜的群众

积分
5
发表于 2018-10-24 21:11:00     
用RK3399 学习人工智能,感谢分享
回复

使用道具 举报

返回列表
123
*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表