Firefly开源社区

upgrade_tool v1.24版本的使用

411

积分

0

威望

0

贡献

技术达人

Rank: 2

积分
411
发表于 2018-10-30 17:32:44     
这个版本是不是用于32位的Ubuntu下的?
因为我运行sudo ./upgrade_tool

出现如下错误提示:
error while loading shared libraries: libudev.so.1: wrong ELF class: ELFCLASS64

或者,这个libudev的库不能通过apt-get install libudev1来得到?
回复

使用道具 举报

2531

积分

12

威望

22

贡献

注册会员

Rank: 8Rank: 8

积分
2531
发表于 2018-10-31 11:30:17     
sudo apt-get install libudev-dev:i386
回复

使用道具 举报

411

积分

0

威望

0

贡献

技术达人

Rank: 2

积分
411
发表于 2018-11-2 11:04:29     
leung先森 发表于 2018-10-31 11:30
sudo apt-get install libudev-dev:i386

顺利搞定,多谢多谢
回复

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表