Firefly开源社区

刚拿到开发板 想更换为Ubuntu升级失败

23

积分

0

威望

0

贡献

技术小白

积分
23
发表于 2019-4-22 19:48:31     
板子自带系统为Android 7.1, 想更换为Ubuntu 16.04 , 下载了这个版本:AIO-3399J-UBUNTU16.04-GPT-20190403-1005.img.7z
本来想用里面自带的Androi tools升级,但是打开失败,提示打开错误,我的系统是win7;

后来看烧写说: 需要先用Android tools2.38先擦除,再用Android tools 2.58升级,擦除是成功了,之后识别为mastroom设备,但是后面加载固件后烧写失败了,出错情况如图。

请问我该怎么升级?是我下载的固件不对吗?
QQ截图20190422194048.png
回复

使用道具 举报

23

积分

0

威望

0

贡献

技术小白

积分
23
发表于 2019-4-24 14:27:29     
怎么回事,没有技术支持来回复一下吗,心凉的很啊
回复

使用道具 举报

184

积分

0

威望

0

贡献

技术小白

积分
184
发表于 2019-4-25 11:10:50     
     请查看清楚WIKI的介绍,再进行升级。参考链接 烧写须知(重要)
回复

使用道具 举报

184

积分

0

威望

0

贡献

技术小白

积分
184
发表于 2019-4-25 11:14:11     
再按照wiki的教程步骤,进行操作升级固件
回复

使用道具 举报

23

积分

0

威望

0

贡献

技术小白

积分
23
发表于 2019-4-25 17:21:41     
好的,原来是我在百度网盘上下载的是V2.54  没有V2.58版本,我以为是你们的wiki写错了,现在OK了
回复

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表