Firefly开源社区

NCS1求助,gtimodelconvt无法运行

17

积分

0

威望

0

贡献

技术小白

积分
17
发表于 2019-8-1 19:39:22     
本人所在的公司购买了AIO3399C打算做原型验证,其中有一个NCU是GTI2801s,在使用此芯片时出现了一些问题,位于GTI_SSD_conversion_tool_v1-0/lightsprModelConvert/utils文件夹内的gtimodelconvt在运行时出现了如下错误:
bash: ./gtimodelconvt: cannot execute binary file: Exec format error

初步怀疑是windows解压导致的,但是本人只有从经销商手中拿到的压缩包,并且是在ubuntu16.04系统中进行解压的,想问问谁有这个文件可以共享一下?万分感谢!
回复

使用道具 举报

414

积分

1

威望

0

贡献

社区版主

Rank: 7Rank: 7Rank: 7

积分
414
发表于 2019-8-2 09:38:38     
gtimodelconvt是x86的可执行文件,无法在板子上运行的。除了SDK其他提供的MDK和PLAI等是在PC上使用的。
回复

使用道具 举报

17

积分

0

威望

0

贡献

技术小白

积分
17
发表于 2019-8-2 09:48:08     
rany 发表于 2019-8-2 09:38
gtimodelconvt是x86的可执行文件,无法在板子上运行的。除了SDK其他提供的MDK和PLAI等是在PC上使用的。

原来是这样,好吧,多谢!
回复

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表