Firefly开源社区

[Linux] debian下1126的npu驱动要怎样更新怎样安装呢

36

积分

0

威望

0

贡献

技术小白

积分
36
发表于 2021-11-2 16:49:24     
目前debian下1板子1126的drv相关包括rkserver,runtime等均为1.6.0的,126的npu驱动要怎样更新怎样安装呢?
回复

使用道具 举报

1万

积分

17

威望

13

贡献

神级创客

Rank: 8Rank: 8

积分
10684

优秀版主

发表于 2021-11-3 09:14:52     
你需要更新到哪个版本?1。6.0 不能用吗?
回复

使用道具 举报

36

积分

0

威望

0

贡献

技术小白

积分
36
发表于 2021-11-3 10:05:53     
本帖最后由 qiuyurui 于 2021-11-3 10:32 编辑
板蓝根 发表于 2021-11-3 09:14
你需要更新到哪个版本?1。6.0 不能用吗?

1.7现在不支持吗?
如果不支持,1.6的驱动drv和1.7的api完全兼容吗
1.7导出的模型,做了precompile1.6能正常支持吗

另外,请问什么时候debian可以支持pc联调,不能联调导致无法导出预编译模型,影响整个开发使用
回复

使用道具 举报

1万

积分

17

威望

13

贡献

神级创客

Rank: 8Rank: 8

积分
10684

优秀版主

发表于 2021-11-3 16:52:01     
联调可以暂时在 buildroot 上进行, 1.7.0 据我所知只是添加了 1126 支持,接口没有变,这个还是我们向 Rockchip 申请支持的,测试的时候 就是1,7.0 toolkit 和 1.6.0 一起用
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表