Firefly开源社区

ffstsp编译问题

26

积分

0

威望

0

贡献

技术小白

积分
26
发表于 2021-11-14 23:10:47     
你好
请问下这个路径下的交叉编译工具是什么版本:gcc-arm-6.3.1还是gcc-arm-8.3
../rv1126_rv1109_linux_release_20210306/buildroot/output/firefly_rv1126_rv1109/host/bin/arm-linux-gnueabihf-g++
我遇到个编译问题,类似下面这个贴子的错误
https://dev.t-firefly.com/forum. ... perator%2Bdelete%5B
回复

使用道具 举报

345

积分

1

威望

0

贡献

技术达人

Rank: 2

积分
345
发表于 2021-11-16 09:11:18     
试一下帖子的库。应该就能编译过去了。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表