Firefly开源社区

[技术讨论] apt-get/apt install 无法正常使用

46

积分

0

威望

0

贡献

技术小白

积分
46
发表于 2022-5-16 09:54:39     
本帖最后由 firefly3588 于 2022-5-16 09:54 编辑

1、正常安装软件包,发现安装不了
2、提示是Linux内核头文件依赖出了问题
3、下载 linux-headers依赖,发现不能正常下载
image.png
4、尝试修复,但是sudo apt --fix-broken install也出错了
image.png
有朋友知道如何解决吗?

回复

使用道具 举报

46

积分

0

威望

0

贡献

技术小白

积分
46
发表于 2022-6-1 17:47:14     
目前的解决方案是重新烧写固件,折腾半天后发现没有解决掉问题,只有重新刷写最快速.但是如果有朋友知道具体的原因,我愿洗耳恭听.
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表