Firefly开源社区

[技术讨论] npu驱动更新问题

9

积分

0

威望

0

贡献

吃瓜的群众

积分
9
发表于 2022-6-18 14:15:05     
问题描述及复现步骤:
请问官方的固件npu驱动如何更到最新。


我用apt install firefly-1808npu-driver   只能更新到1.5的 目前瑞芯微的是已经1.7.1了


# apt install  firefly-1808npu-driver
Reading package lists... Done
Building dependency tree
Reading state information... Done
firefly-1808npu-driver is already the newest version (1.5.0)


采用瑞芯微官方提供的方法,手动push进去后会报错。

# dmesg | grep -i galcore
[   23.170175] galcore: loading out-of-tree module taints kernel.
[   23.179384] galcore: unknown parameter 'gpuProfiler' ignored
[   23.201476] galcore: npu init.
[   23.209796] galcore: start npu probe.
[   23.219025] Galcore version 6.4.6.5.351518
[   23.219041] Galcore options:
[   23.225558] galcore: probe of ffbc0000.npu failed with error -22


请问这个如何解决


升级后报错.txt

383 Bytes, 下载次数: 1, 下载积分: 灯泡 -1 , 经验 -1

回复

使用道具 举报

7

积分

0

威望

0

贡献

吃瓜的群众

积分
7
发表于 2022-7-4 08:54:20     
请问解决了吗,我也遇到类似的问题
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

友情链接 : 爱板网 电子发烧友论坛 云汉电子社区 粤ICP备14022046号-2
快速回复 返回顶部 返回列表